Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1988 Trooper Won't Start !


gohammergo's Avatar
Member

Join Date: Nov 2002
Posts: 127
MI

07-22-03, 07:54 PM   #1  
1988 Trooper Won't Start !

1988 Trooper II. 2.6 litre, 4 cylinder, standard transmission, no air conditioning, 139,000 miles. We bought vehicle six months ago, ran good until tonight. It had new spark plugs, wires, cap and rotor when we got it. Put about 3,000 miles on it since we bought it. Tonight, drove it to the store, ran great as usual, but when we left the store it would not start. When I first attempted to start it, it started and ran for about 1 or 2 seconds, then died out. As I tried to start it, it seemed like it "wanted" to start, it was firing but wouldn't "catch". Then the battery went dead very quickly, ( battery is fairly new, but went dead in a matter of seconds it seemed) so a guy in the parking lot helped with a jump start. Then it would turn over good, but still wouldn't catch. Thought maybe it was flooded so we attempted to pull start it. Would not start and seemed not to fire. Put a new battery in and it turns over good but will not fire. I pulled a plug wire off of one of the plugs, inserted a loose plug and placed it on a clean spot on the engine to check for spark. There didn't appear to be any spark. I then pulled the coil wire off of the distributer and checked for spark there the same way, no spark there either. What to do now? There is no Isuzu dealer within a hundred miles of here so hauling it to a dealer is kind of out of the question. I also listened for the fuel pump to build up, and I couldn't hear it making noise, however I don't remember ever hearing it make noise so it could just be a quiet pump? There was supposed to be a new fuel pump installed when we got it. If the fuel pump is bad, could that have something to do with the no spark? Is there some kind of safety shut off switch like the one on the Ford Tempo that shuts off fuel flow in an accident? Is the Trooper computer controlled? Could the computer go bad that suddenly? How would I find out if it is bad? There are also no Troopers in any of the local salvage yards so getting parts may be a problem as well. Help! The worst part of this whole scenario is that I just spent the past month doing the body, repainting, new running boards, and new tires three days ago and it looks so good! Now I just need to get it started. Thanks to all in advance for any help.

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

07-22-03, 09:19 PM   #2  
Joe_F
Have a look in autolibrary.org below in my signature file and my "The Basics".

Sounds like an ignition problem.

 
's Avatar
Visiting Guest

Posts: n/a

07-22-03, 11:14 PM   #3  
from the first half of your description, (started and stalled)it sounds like a fuel pump, but then the second half leads in another direction.

first, the fuel pump connector is notorious for corroding. i usually cut it out and bypass it with solder, it's right behind/above the right rear tire, above the frame and under the body, two wire black connector that has two colors coming in, then red and black coming out to the fuel pump. don't confuse it with the sender unit wires in the same area, if you follow them, they run to the front 'side' of the tank, held in with 5 or 6 phillips screws. the fuel pump wires run to the top and out of sight. usually unplugging and replugging it a few times will restore the connection, try that too while someone else is cranking it, i've driven them into the shop with the connector half plugged in(it wouldn't run fully plugged in)

as for spark, you'll need a voltmeter or a test light, the ignition coil should have 12 volts to it on one wire(fed by a fuse, i think), then the computer makes and breaks the ground on the other wire, clip the test light to battery positive and poke into the ground side of the coil connector, it should blink while cranking. get that narrowed down and i'll try to bring a book home tomorrow to get you further into this.

 
gohammergo's Avatar
Member

Join Date: Nov 2002
Posts: 127
MI

07-23-03, 07:51 PM   #4  
Still won't go....

First of all, thanks for the replies. Spent about five hours on it tonight and this is what I did:

Checked for spark, at plugs, and at coil. No spark.

Checked for juice at plug going into coil. Neither of the wires has current.

Replaced the alternator.

Unplugged both the fuel pump and engine relays and tried to start it.

Visually checked all of the wire connectors (unplugged and replugged) and vacuum lines (no cracks and all plugged in).

There is no current to the fuel pump either.

It seems as though there is some type of "master switch" that has tripped. I put a new battery in. The dashlights are all on and bright. It turns over good. Builds up good oil pressure as it turns. I checked all of the fuses I could find, most under the hood but two under the dash. Maybe a fusable link somewhere? I think Mopars used to have a link that if blown would stop the car from running.

This vehicle has fuel injection, (throttle body?)but I did try to squirt some gas in where I see the throttle plates, but it still wouldn't fire. I've been told that the problem could be the ignition module.How can this be tested, and where is it located? Would a bad module be the reason there is no current at the coil? Does this vehicle have a code system like Gm's do? If so, how do I retieve the codes and decipher them?

Once again, I thank all who take the time to read and answer.

 
's Avatar
Visiting Guest

Posts: n/a

07-23-03, 10:27 PM   #5  
let's follow one circuit and see if it fixes the others too.

ignition coil should have power on it's yellow with blue wire. this is fed by fuse #14(15amp) in the fuse block(underhood) which should be hot with just the key on.

that is fed by the ignition switch, pull down the lower covers under the column and dash, there should be a connector with four wires coming right off the back of the switch.

(on the switch side of connector)'black' is power feed to the switch, 'blue' is hot with key in acc and on, 'white with black' is hot only in start(goes to starter relay), 'black with white' is your wire, it feeds (among other things) fuse 14 and should be hot in on and crank.

there is a fusible link box, right behind the right headlight, a small rectangular box with four links inside that easily remove, but if one of these died, a lot of stuff wouldn't work(including the starter)

who told you about the alternator and engine relay relationship, if the alternator went bad, it would start and stall until you unplugged the engine relay, but you didn't describe it that way, that's why i didn't mention that.

trouble codes are very basic and don't yield much information on this thing, you should have a constant 'check engine' light on with the key on though, if not--fuse 13 feeds that, but that is fed by the same terminal as above from the ignition switch, so it might not actually be on now.

i could make this real confusing so i'll stop now, let me know where this gets you.

 
billys68ss's Avatar
Member

Join Date: May 2003
Posts: 1,459
WV

07-24-03, 04:35 AM   #6  
You most likely arent going to have any codes in the computer anyway because you have has the battery disconnected and have not run through a drive cycle. (ie.. It hasnt been running since you changed the battery)
Billy

 
gohammergo's Avatar
Member

Join Date: Nov 2002
Posts: 127
MI

07-24-03, 02:56 PM   #7  
Still trying

Thanks again, I am going to try tonight and see if anything new comes up.

 
gohammergo's Avatar
Member

Join Date: Nov 2002
Posts: 127
MI

07-24-03, 07:13 PM   #8  
Trooper fixed!

Turned out that the problem was the fuel pump plug. What comlicated things was that I accidentally left out fuse #14 which powers the ignition. Thanks Mike. So, I put a new fuse in and then it fired and had spark but wouldn't start. So I unplugged the fuel pump connection and replugged it in. Still no go. Remembering another Mike post, I cut the plug out and hardwired the connection, and to my great surprise it fired right up. So, thanks again to all who took the time to read this and especially those who took the time to post in regards to my problem. Best of days to all, John

 
's Avatar
Visiting Guest

Posts: n/a

07-25-03, 09:44 PM   #9  
glad to hear it fixed it

keep that old 'shoebox' looking thing on the road!!!

 
Search this Thread