Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Valve clatter.


Jerry Daun's Avatar
Visiting Guest

Posts: n/a

07-23-03, 12:10 PM   #1  
Jerry Daun
Valve clatter.

I have a 2002 Ponitac Montana. I am running Mobil l motor oil. am witnessing valve clatter on cold start up. Last about 3 to 4 minutes and then it quites down. The rest of the day I don't have the problem. I only have 36800 miles on the car.

I have replaced the oil filter with a GM produce but it did not correct the problem.

The Mobil One oil is 5W30

Can anyone tell me the cause of the problem and the fix? Has anyone had a problem like this with GM cars or other makes.?

Any help is appreciated.

J. P.

 
Sponsored Links
the_tow_guy's Avatar
Group Moderator

Join Date: Feb 2001
Posts: 11,477
FL

07-23-03, 12:48 PM   #2  
3 or 4 minutes is a loooooong time to hear the valves clattering after startup.

Q: Is 5w-30 the recommended oil grade for that vehicle?
Q: Does the maintenance schedule in your owners manual make any references to valve clearance check/adjust? [Not familiar with the engine in that beast, so not sure of the type of valve train]

Suggestion - If still under warranty, get it in to the dealer.

One of the pro mechs will be along I'm sure with more enlightening posts.

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

07-23-03, 12:52 PM   #3  
Joe_F
Check alldata.com for any bulletins/recalls on this problem.

My neighbor's 2000 Venture with a 3.4E also does this. My other neighbor's 1998 Venture doesn't.

Mobil 1 is a collosal waste of money in something like this, in all reality. Only really high end vehicles benefit from synthetic given the cost versus regular oil.

 
davo's Avatar
Member

Join Date: Apr 2002
Posts: 2,417

07-23-03, 03:40 PM   #4  
valves tapping

It's most likely piston clearance causing your noise.It will not affect the durability of the engine.Might be able to reduce the noise by replacing the pistons but I wouldn't waste my time.

 
darrell McCoy's Avatar
Visiting Guest

Posts: n/a

07-23-03, 04:03 PM   #5  
darrell McCoy
Davo jogged my mind a bit on noisy pistons. Seems Buick for one had noisy pistons in that year group also. Now one guy really raised cane. Dealer removed polymer coated pistons and replaced with standard pistons. No noise?? however dealer shop tech said the guy had a better engine before than he had now??? I have heard several 3.1 engines with this particular noise on startup. Forget off hand but seems I read some TSB's on this piston deal also. Maybe someone else can shed more lite on this subject? Just thought I would toss this in.

 
Search this Thread