'86 Honda Accord: won't start

Reply

  #1  
Old 07-24-03, 01:40 PM
Member
Thread Starter
Join Date: Nov 2002
Location: Northern Virginia
Posts: 640
'86 Honda Accord: won't start

1986 Honda Accord hatchback, 100k+ miles, auto trans, carburetor engine.

Our on again, off again Honda is off again: it was running fine, sat for a week or two, then wouldn't crank next time I tried it. No dash lights, no dome light, no horn, nothing. I tried to jump it, but no results. The battery is about a year old. Because I don't get any lights even during the jump process, I wonder if the ground wire's connection has failed...?

Any thoughts? What's the best way to troubleshoot this?

Thanks
 
Sponsored Links
  #2  
Old 07-24-03, 05:30 PM
Joe_F
Visiting Guest
Posts: n/a
Check all connections closely for corrosion, tightness and soundness first.
Measure the battery voltage with a digital meter. Tell us what you find.
 
  #3  
Old 07-26-03, 07:03 AM
msargent's Avatar
Member
Join Date: Jan 2003
Location: Arkansas
Posts: 469
These cars are bad about "burning" up the ignition swithces, and will cause the same results. Work sometimes, then not. Not a very expensive repair, not very hard to check out..
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:31 PM.