intermittent problem

Reply

  #1  
Old 08-07-03, 03:29 PM
jamesporter2003
Visiting Guest
Posts: n/a
intermittent problem

I have a 1985 Mercery Colony Park with a 5.0 engine. 60,000 miles. When in gear at a full stop, the car sometimes will buck foreward a few times and when you take off it does not have much power. If you put the car in park, sometimes this will relieve this problem. The car starts and idle normal. I bought this car from a older man that couldn't drive any more. This car has been sitting for a few months. You could smell the old fuel. I replaced the fuel lines, gas filter, air filter, plug wires, rotor, rotor cap and plugs. I also had the injector line serviced. I took it to a local shop and they cannot find whats causing the problem.
 
Sponsored Links
  #2  
Old 08-07-03, 04:01 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Have your timing checked. If it is way off it will cause the symptoms you describe. Also check to see if you have the plug wires in the correct firing order.
Hope this helps,
Billy
 
  #3  
Old 08-07-03, 07:12 PM
Joe_F
Visiting Guest
Posts: n/a
I agree with the timing, it is however, only one part of the basics that need to be checked.

Ignition system condition as well as fuel system pressure/condition need to be checked. Another possibility is a clogged catalytic converter, emission parts failure or exhaust leaks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes