86 Dodge Caravan

Reply

  #1  
Old 08-12-03, 07:52 AM
morfius
Visiting Guest
Posts: n/a
Question 86 Dodge Caravan

I am having a problem with my windshield wiper motor.I have replaced the fuse,windshield wiper motor,intermediate wiper control switch,and checked my wiring.I am not getting any power to the wiper motor.Does anyone have any suggestions that might help?Any suggestions will be greatly appreciated.
Thank you.
 
Sponsored Links
  #2  
Old 08-12-03, 08:32 AM
Joe_F
Visiting Guest
Posts: n/a
Do you have the motor grounded??? Sometimes the ground strap falls off and does weird things when this happens.

Rap on the motor with a rubber mallet with the switch in the on position. If it starts to work, the motor is bad---rebuild time.
 
  #3  
Old 08-12-03, 08:33 PM
Visiting Guest
Posts: n/a
before i check anything (like voltage) i always add a ground wire to one of the long motor casing screws and the other end to a clean spot on the body somewhere. if i had a digital camera, i'd show you my old truck(84) it's wipers have been flawless since i did that, and i've fixed MANY customer's vehicles that way.

if that doesn't fix it, i'll look in a book tomorrow to see what can be happening

let us know if that fixes it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes