Air Flow Control

Reply

  #1  
Old 09-01-03, 10:43 PM
Member
Thread Starter
Join Date: May 2002
Posts: 200
Air Flow Control

My 2000 Ranger XL only blows out through the defroster ducts.No matter what i turn the "Mode Selector Control" to it blows out the defroster ducts. No air will come out the instrument panel or floor ducts.Is this a DIY project?
 
Sponsored Links
  #2  
Old 09-02-03, 02:54 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Sounds like a loss of vacuum. Look for a broken or cracked vacuum line on the engine for the heater A/C system.

For saftey reasons when the system losses vacuum it goes to full hot out the defrost duct.

Larry
 
  #3  
Old 09-02-03, 06:39 AM
Joe_F
Visiting Guest
Posts: n/a
I agree with Larry.
 
  #4  
Old 09-02-03, 10:50 AM
Member
Thread Starter
Join Date: May 2002
Posts: 200
Since I don't have A/C I have it turned to full cool and it does seem to be cool not hot, but won't come out any of the other ducts.
 
  #5  
Old 09-02-03, 12:15 PM
Joe_F
Visiting Guest
Posts: n/a
Still a vacuum problem based on the info. here.
 
  #6  
Old 09-02-03, 10:58 PM
Member
Thread Starter
Join Date: May 2002
Posts: 200
Okay how about this,today when i started it up for work it was set on panel ducts and it blew through defrost for about a minute then all of a sudden it kick into the panel ducts and ran through them until i shut off the engine.Then when i started it back up it wouldn't kick off defrost for the rest of night.
 
  #7  
Old 09-02-03, 11:00 PM
mike from nj
Visiting Guest
Posts: n/a
still sounds like low vacuum, trace out the vac hose from the engine to the firewall, see if anything is leaking or cracked
 
  #8  
Old 09-03-03, 06:40 PM
msargent's Avatar
Member
Join Date: Jan 2003
Location: Arkansas
Posts: 469
I agree with the other gentlemen.. Sounds like a vacuum problem!
After you open the hood, on the left side of the engine compartment (left as you look at the engine.) you'll see the case for the heatercore and evaporator..Usually, the vacumm line and vacuum canister for the vent control is mounted on the top of the case..Black, and looks like a mini goodyear blimp in shape..You can trace the vacuum lines each way from there...Also, when you're inside the truck, windows up, radio off, blower on it's lowest setting, can you hear any kind of hissing noice from the area of the vent control knobs/switch? I've seen vacuum leaks there cause the same problems...
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:53 PM.