Question for Yongeman and Mike from NJ

Reply

  #1  
Old 09-02-03, 07:05 PM
chevygirl
Visiting Guest
Posts: n/a
Question for Yongeman and Mike from NJ

Hi, there. I recently posted a question about my 1990 Chevy Lumina. I read your posts, and my problem seems to be similar. When I remove the 20 amp fuse that is in with the fuel pump relay, the car runs, but very rough, and backfires. The relay switch has been replaced, so I'm not sure where else to go. Any advice would be greatly appreciated.

Thanks!
 
Sponsored Links
  #2  
Old 09-02-03, 10:58 PM
mike from nj
Visiting Guest
Posts: n/a
i think you have me confused with someone--i'm not real knowledgable with chevys, only general info i can share.

you obviously have enough fuel, if it's in the intake and out the tailpipe, have you measured fuel pressure with a guage at all?
with too much fuel, it can wash down the rings and result in no compression, you would need to change the oil(especially if it smells like gas) and remove all the spark plugs and squirt a little bit of oil back into the cylinders, to restore compression, however this probably isn't your main problem.

do you have consistent spark on all the wires, how old are the plugs and wires, (cap and rotor if it has them).


spark+fuel+compression usually equals=a running car.


is the check engine light on when it is running?
 
  #3  
Old 09-03-03, 05:16 AM
chevygirl
Visiting Guest
Posts: n/a
Sorry, I was referring to a problem you helped someone with, it wasn't a Chevy.

The check engine light only comes on when it starts to cut out and stall. I haven't checked it yet. I'm going to today if I can get it to Autozone, or try to check it myself.

Whatever the problem, giving it gas doesn't help, as it does when it's the fuel filter or pump. It's almost more like a short, but it only does it after it warms up. Once it quits, it won't start back for several hours. I was wandering if a sensor could be bad or the fuel regulator, because it seems to be getting too much gas rather than not enough.

As for the spark plugs, they fire but not very hot, and I haven't checked the fuel pressure yet, not sure how to be honest.
 
  #4  
Old 09-03-03, 06:54 AM
Joe_F
Visiting Guest
Posts: n/a
Arrow

Start with my "The Basics" post below.
 
  #5  
Old 09-03-03, 05:37 PM
mike from nj
Visiting Guest
Posts: n/a
do a 'search' and find out how you can read codes yourself, all you'll need is a paperclip. they might reveal what is causing all your problems(other than driving a chevy) my library has 'mitchell' manuals and show the entire procedure, i think, it's been a while since i've been there. you will be touching two pins together in your diagnostic connector and counting flashes, then with the info i know is at the library, you can figure out which circuit/sensor is failing.

it's a good place to start.
 
  #6  
Old 09-03-03, 07:08 PM
chevygirl
Visiting Guest
Posts: n/a
Ok, I did the diagnostics check, and all I get is a code 12, which is normal. At first, it flashed 13, which is the O2 sensor, but when I turned it off and back on to double check it, it just flashed 12. Maybe I didn't have a good connection with the wire the first time. Anyway, I wouldn't think that the O2 sensor would cause fuel to get into the exhaust. A guy today said it sounded like a bad injector or regulator valve. Just wandering what you guys might think.

Thanks again!

By the way, now it won't start, and I was wandering if it would even pick up the code without starting.
 
  #7  
Old 09-04-03, 03:41 AM
Joe_F
Visiting Guest
Posts: n/a
Easily.

The computer stores the trouble code. So long as there is battery power, the codes stay.

Check your fuel pressure as I noted earlier.
 
  #8  
Old 09-04-03, 08:09 PM
chevman
Visiting Guest
Posts: n/a
you may also want to check the coil they tend to give out when the get hot but will work again when the get cool
 
  #9  
Old 09-04-03, 08:14 PM
chevman
Visiting Guest
Posts: n/a
you may also want to check the coil they tend to give out when the get hot but will work again when the get cool
 
  #10  
Old 09-05-03, 02:11 AM
Join Date: Dec 2002
Location: Connetisuck
Posts: 162
You may also want to check for shorted injector wires. I've seen mice chew through the wires and cause them to ground. Being that they are ground side switched the injector(s) will hang open killing and overfueling the engine. Just a thought.

PS I've never actually watched a mouse eat the wires LOL
 
  #11  
Old 09-05-03, 06:01 AM
Joe_F
Visiting Guest
Posts: n/a
Arrow

As most are saying, start with the basics and the obvious. Something might just jump out at you .
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes