oil in water 1995 nissan quest 3.0

Reply

  #1  
Old 09-04-03, 01:11 PM
Jeffro
Visiting Guest
Posts: n/a
Question oil in water 1995 nissan quest 3.0

Have oil in the coolant but no evidence of water in the oil. 225.000 miles on the engine. Any help on what might be causing this?
 
Sponsored Links
  #2  
Old 09-04-03, 01:16 PM
Joe_F
Visiting Guest
Posts: n/a
Oil in the coolant would usually indicate a bad head gasket or cracked head.

At 225k I'd say you got your money's worth out of this thing. I would throw the whole engine out for a factory rebuilt at this point if the rest of of the vehicle is in good shape and it's worth fixing.
 
  #3  
Old 09-04-03, 01:33 PM
Jeffro
Visiting Guest
Posts: n/a
oil in water 1995 nissan quest 3.0

In addition to my last question:
There is no bubbles in the radiator. radiator pressure tested - ok.
compression test revealed 90 psi on all but no. 3 it was @ 60 psi. Joe- could you please explain why it would have to be a head gasket and maybe not something else? Is there any other possibilities? Thanks a bunch
 
  #4  
Old 09-04-03, 02:00 PM
Jeffro
Visiting Guest
Posts: n/a
Angry My Last Question not Answered

Could you answer my last question, please. Someone, Anyone???
 
  #5  
Old 09-04-03, 02:22 PM
Jeffro
Visiting Guest
Posts: n/a
Sorry, I guess I should have wrote the reply question here. There is no bubbles in the radiator. The radiator has been tested and is ok. Compression showed 90 pounds on all but no. 3 it was 60 psi. Could there be anything else besides a blown head gasket.
 
  #6  
Old 09-04-03, 04:10 PM
Joe_F
Visiting Guest
Posts: n/a
One possibility:

The tranny cooler in the radiator has failed and fouled the coolant with tranny fluid (which you think is oil).

In such case,the radiator is bad, replace it.
 
  #7  
Old 09-04-03, 04:12 PM
Joe_F
Visiting Guest
Posts: n/a
Please use one post and use your reply button. I reply no faster for anyone who multiple posts, in fact I skip them .

See my other reply. The only other thing is a blown tranny cooler in the radiator which has fouled the coolant with tranny fluid (not oil).

If so, bad radiator. Change the tranny fluid as well.
 
  #8  
Old 09-04-03, 04:14 PM
Joe_F
Visiting Guest
Posts: n/a
Arrow

Please use the reply button in lieu of starting a new post! We reply no faster (in fact slower) to multiple posts on the same vehicle/subject.
 
  #9  
Old 09-04-03, 06:10 PM
msargent's Avatar
Member
Join Date: Jan 2003
Location: Arkansas
Posts: 469
and if it were tranny fluid, it'd have to be EXTREMLY burnt to mix with coolant and look like oil..Every time I've ever seen tranny fluid in coolant, it turns the coolant into a pinkish "froth"..Doesn't come close to resembling coolant anymore..
As for oil in the coolant, the other possiblilities aren't good..Cracked block, (usually puts coolant into the oil though) or a cracked head.
When the compression test was done, was a wet test, and a bleed down test done also? (helps tell where the compression is going...)
 
  #10  
Old 09-05-03, 06:25 AM
Joe_F
Visiting Guest
Posts: n/a
I'd agree with that.

You DEFINITELY want to change the fluid and filter (if applicable) when you do this repair.

I REALLY hope the tranny fluid isn't original on this. If it is, you're one lucky guy!
 
  #11  
Old 09-09-03, 08:02 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Even though you have 225,000 miles on this engine, the compression is very low. The standard for this vehicle/engine is 173psi, the minimum is 128psi, and the differential limit between cylinders is 14psi. You should have the compression rechecked. It may not have been done properly

Here are the steps to do it properly per Alldata:

1. Start and run engine until it reaches operating temperature
2. Turn Ignition switch off
3. Release Fuel pressure (use caution here)
4. Remove all spark plugs
5. Disconnect distributor center cable ( I assume they mean coil wire here)
6. Attach a compression tester to cylinder #1
7. Depress accelerator pedal fully to keep throttle valve open wide
8. Crank engine and record highest gage indication
9. Repeat measurement on each cylinder
10. AT 300 RPM standard compression is 173psi and minimum pressure is 128psi. Maximum limit difference between cylinders is 14psi.
11. If compression in one or more cylinders is low, pour a small amount of engien oil into the cylinders through the spark plug holes, then retest compression.
12. If adding oil helps compression the rings may be at fault. If adding oil does not help compression the valves may be at fault.
13. If compression stays low in 2 cylinders that are next to one another then the head gasket may be leaking or both cylinders have valve component damage.
14. Repair as necessary.

Hope this helps ya,
Billy
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes