wipers, 91 integra

Reply

  #1  
Old 09-28-03, 10:10 PM
Joshk307
Visiting Guest
Posts: n/a
Question wipers, 91 integra

I have a 91 acura integra gs 4dr. Earlier today, I turned on the wipers. It made the usual noise as if they were moving, but they did not move. My dad said something about a "reach arm", or that the might have slipped off the gear that moves them. Is this soething I can fix on my own? I live in new england, so wipers are a MUST right now. Any suggestions?

[email protected]

josh
 
Sponsored Links
  #2  
Old 09-29-03, 03:56 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
It's probably worth a go. My sister just recently had the same problem with her Ford Windstar. You'll need to gain access to the output shaft on the motor and/or the linkage which will involve removing some sort of access covers or the motor itself. Should be pretty straightforward mechanic work, no underwater brain surgery involved. Check autolibrary for some additional info:

http://www.cybrrpartspro.com/Manual%...delLookup.html
 
  #3  
Old 09-29-03, 08:27 AM
Joe_F
Visiting Guest
Posts: n/a
Thumbs up

Tow Guy is correct. It happens all the time.

Happened on our 1980 Trans Am when it was probably 6 months old. The nut simply just fell off into the cowl .
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes