99 Yukon number 5 cyl. missfire

Reply

  #1  
Old 09-30-03, 07:42 AM
puddlejumper93
Visiting Guest
Posts: n/a
Angry 99 Yukon number 5 cyl. missfire

I took it to a shop after the service engine light came on, the computer said it was missfiring. He then changed the spark plugs and wires, drove it to see if the light came back on, which it did, he put it back on the computer it then said ahd a missfire in the number 5 cyl. I then added fuel injection cleaner incase it was carbon build up. l then took my 3 hour trip it seem that the light comes on at about 70-75 miles an hour but before it comes on the motor acts kind of rough before it kicks in to get up to the 70 mile an hour speed. diagnostics says miss fire in number 5 cyl what could be the problem here or how can it be fixed
 
Sponsored Links
  #2  
Old 09-30-03, 08:41 AM
darrell McCoy
Visiting Guest
Posts: n/a
Bad/partially plugged injector.
 
  #3  
Old 09-30-03, 08:43 AM
Member
Join Date: Aug 2003
Location: Barre,Vermont
Posts: 472
if it is setting just the misfire code, the injectors need to be looked at. this is done by flow testing the injector. chances are the injector has an accumulation of debris in it. you need to get to a dealer, and don't let any more parts get flung onto it until they know for sure what's going on...
 
  #4  
Old 09-30-03, 08:55 AM
Joe_F
Visiting Guest
Posts: n/a
Thumbs up

Agree with both. Off to a GOOD repair shop, not a parts changer.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes