Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

still no spark


drillerb's Avatar
Visiting Guest

Posts: n/a

10-12-03, 07:04 AM   #1  
drillerb
still no spark

I have a 1984 grand prix 5.0 v-8 305, i get no spark I have changed coil pack, dist. cap, rotor, wires, plugs and still no spark and car will not start turns over great, fast spinning engine but will not start. I pulled plug wire and plug and still have no spark. Oh ya carb is getting gas.

 
Sponsored Links
bejay's Avatar
Member

Join Date: Dec 2001
Posts: 2,538

10-12-03, 07:39 AM   #2  
do you have power at the power feed wire going to the distributer this is the large pink wire should have power with ignition on?
does the rotor turn when cranking the engine over if not may have bad timing chain.

 
drillerb's Avatar
Visiting Guest

Posts: n/a

10-12-03, 07:46 AM   #3  
drillerb
no spark

yes the rotor turn and i will go check the power on the pink wire

 
Lugnut's Avatar
Member

Join Date: Jan 2001
Posts: 1,172

10-12-03, 05:39 PM   #4  
Bad ignition control module. If I had a nickle for every spark plug that was purchased to fix a bad ignition control module, I would be rich. (OK, richer)

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

10-12-03, 05:46 PM   #5  
Joe_F
I'd agree on the ignition module OR a broken wire on the pole piece on the distributor.

Both common problems on HEI GM V8's.

 
drillerb's Avatar
Visiting Guest

Posts: n/a

10-12-03, 09:33 PM   #6  
drillerb
no spark

thanks to everyone for the help. It was a broken wire on dist. again thanks for the infoe and hope you all have a great week.

 
Search this Thread