Fuse for license plate lights on 98 Blazer

Reply

  #1  
Old 10-12-03, 09:32 PM
98Blazer
Visiting Guest
Posts: n/a
Fuse for license plate lights on 98 Blazer

Well, my license plate lights no longer work and the bulbs have been replaced. I'm unsure of which fuse goes to it, and I don't want to pull all of them out to look. Anyone know off hand, or could make a good guess? I have the manual and have found nothing that would indicate which fuse goes with it.

Thanks
 
Sponsored Links
  #2  
Old 10-13-03, 04:18 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Hey 98Blazer.... Long time no see.
Not likely a fuse as the tag bulbs are run in tandem with the taillights if I remember correctly. If the tail lights work then you most likely have a wiring problem. Trace the wires back to find the problem. Or it could be the socket itself as these take alot of abuse and sometimes burn out.
Hope this is helpful to ya,
Billy
 
  #3  
Old 10-13-03, 06:06 AM
Joe_F
Visiting Guest
Posts: n/a
I agree. Does this vehicle have any trailer wiring/harnesses aftermarket installed?

Start here if it does. These are often problems. If it was the "cut and splice" type, throw it out. Useless. Only use the factory style plug-ins from LiteMate and other OEM suppliers.
 
  #4  
Old 10-13-03, 08:24 AM
truckdrivinfool
Visiting Guest
Posts: n/a
Since most of the lic. plate lights rely on the ground created by the contact where they meet the bumper or mount a bad ground can also be the problem.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:54 PM.