Cooling Fans Not Working

Reply

  #1  
Old 11-08-03, 06:02 PM
gadget5150
Visiting Guest
Posts: n/a
Cooling Fans Not Working

I got a 1990 Pontiac Grand Prix and the cooling fans arent working.I think its a Relay or a Fusible element.Not to sure about this and i have no manual on this car.I'm thinking of changing the relay and buy a book on this car.
 
Sponsored Links
  #2  
Old 11-08-03, 06:10 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Do the fans come on when you turn on the A/C?
Billy
 
  #3  
Old 11-08-03, 06:18 PM
gadget5150
Visiting Guest
Posts: n/a
No, temp was at 260 and fans never came on
 
  #4  
Old 11-08-03, 06:24 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
First thing to do is test the fans to see if they function at all. Unplug the fan connector and run a wire from the negative and positive post of the battery to a respective side of the 2 prong connector. Dont touch the wires connected to the battery together. It doesnt matter which wire you ground for the purpose of this test. If the fan starts, then you should check the relay and coolant temp sensor. There may be 2 coolant temp sensors on sends signals to the computer to turn on the fan and the other sends signals to operate the gage or light. Without digging into the diagnostics this is where I would start myself.
Hope this is helpful to ya,
Billy
 
  #5  
Old 11-08-03, 07:05 PM
gadget5150
Visiting Guest
Posts: n/a
Ok, I'll try that and see what happens.Just hope its something simple.Went thru this with a Honda about 4 yrs ago.Fortunitly the plug was loose.Thanks and see ya around.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes