92 Ford E150, 114 and 116 trouble codes

Reply

  #1  
Old 11-09-03, 01:26 AM
Member
Thread Starter
Join Date: Nov 2003
Posts: 8
92 Ford E150, 114 and 116 trouble codes

I have a Ford Van with 302. The check engine light comes on intermittantly. I checked the engine codes KOEO with a jumper wire. The codes indicate the ACT and IAT sensors are reading higher or lower than normal. I checked the sensors and they both read 63.8k ohms with a cold engine at 47deg ambient temperature. That is pretty close to what the chart says it should be. The resistances dropped normally after I warmed up the engine. What should I do now? Should I change the sensors even though they test good?
Thanks,
tgood
 
Sponsored Links
  #2  
Old 11-09-03, 10:23 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
First thing.... what year is the Ford Van? Next thing, are there any runability or drivability problems? Does it give you any problems when it is cold or hot or any time at all? If not then just clear the codes and drive. If the codes come back then you might have a issue with one of the sensors. Fords are notorious for setting ghost codes and having mile long diagnostic processes for what seems to be the simplest codes, and then it is something totally seemingly unrelated.
Hope this is helpful to ya,
Billy
 
  #3  
Old 11-09-03, 12:43 PM
Joe_F
Visiting Guest
Posts: n/a
Thumbs up

I'd agree with that.
 
  #4  
Old 11-09-03, 01:01 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
One more thing...... What is an ACT? The 116 code refers to the ENGINE COOLANT TEMPERATURE being higher or lower than expected, and the 114 code refers to the INTAKE AIR TEMPERATURE being higher or lower than expected. The IAC has nothing to do with temperature. There is a temp sensor in the air filter housing and that may be your culprit, but again what are the symptoms if any you are noticing?
Billy
 
  #5  
Old 11-09-03, 01:24 PM
Joe_F
Visiting Guest
Posts: n/a
Maybe you mean ECT?
 
  #6  
Old 11-09-03, 10:28 PM
Member
Thread Starter
Join Date: Nov 2003
Posts: 8
The van is a 1992. Sorry about the typo, I meant ECT. Driveability is okay. I did blow a heater hose a couple of months ago. So now I'm thinking these are just some lingering codes from that. I'll clear them and see what happens.
Thanks,
tgood
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes