idling / starting problem '95 buick regal

Reply

  #1  
Old 11-09-03, 06:36 PM
harold kimball
Visiting Guest
Posts: n/a
idling / starting problem '95 buick regal

'95 buick gran regal multi-port fi 3800 -v6. sometimes will not start without pressing gas pedal. other times does just fine. cannot determine whether temp, humidity or any other weather -related conitions have any affect. open for any suggestions!
thanks
 
Sponsored Links
  #2  
Old 11-10-03, 06:18 AM
Joe_F
Visiting Guest
Posts: n/a
Start with my "The Basics" post below.
 
  #3  
Old 11-10-03, 07:39 AM
harold kimball
Visiting Guest
Posts: n/a
joe -

Thanks for the suggestions. Would like to go into the auto library to get info on my car, but '95 gran sport regals aren't in the data file (I keep getiing errors, it's been removed, etc.)

harold
 
  #4  
Old 11-10-03, 08:54 AM
Joe_F
Visiting Guest
Posts: n/a
Try "1995 Regal" or a year or two up or down to see if you can find those. Should be there.
 
  #5  
Old 11-10-03, 06:24 PM
harold kimball
Visiting Guest
Posts: n/a
hi joe -

still nothing - 1993 thru 1997 regals returns errors.
thanks for your time!

harold
 
  #6  
Old 11-11-03, 06:02 AM
Joe_F
Visiting Guest
Posts: n/a
Arrow

Sounds like it's time to pick up a good shop manual.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes