94 Plymouth Voyager hestitation?

Reply

  #1  
Old 11-17-03, 09:38 AM
just4fun
Visiting Guest
Posts: n/a
Question 94 Plymouth Voyager hestitation?

My 94 Plymouth Voyager hesitates wether warm or cold(although more extreme hesitation when cold) requiring constant quick steps on the accelarator to get it to go which makes it like riding a bucking bronco. It has had a tune-up recently in the hopes of curing the problem but to no avail. 3.0 liter V-Six. Spark plugs, plug wires, Dist. Cap and Rotor, all air and Gas Filters have been replaced. No visible vacuum leaks that I can see and I even replaced the intake gaskets a year ago and that also failed to cure my problem. Please help. Thanks
 
Sponsored Links
  #2  
Old 11-17-03, 11:25 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Are there any codes?

Larry
 
  #3  
Old 11-17-03, 12:14 PM
just4fun
Visiting Guest
Posts: n/a
Sorry Larry

I do need to get in and get the codes...which is always scary...seems everytime I have ever done that every emission part on the car was bad..lol...but still a nessary step.
 
  #4  
Old 11-18-03, 04:24 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
If you have emission component failure you will get all sorts of wierd symptoms. Find out the codes and let us know.
Billy
 
  #5  
Old 11-18-03, 09:12 AM
Joe Mroczek
Visiting Guest
Posts: n/a
voyager 3.0L studder stall

I have same prob, no codes, and low idle 80 rpm, getting worse. 1988 voyager 3.0L. Any ideas.
 

Last edited by Joe Mroczek; 11-18-03 at 09:23 AM.
  #6  
Old 11-18-03, 09:31 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
80 rpm and its still running? That sounds a little unlikely. A little more detail is needed here.
Billy
 
  #7  
Old 11-18-03, 10:24 AM
Joe Mroczek
Visiting Guest
Posts: n/a
sorry 800
 
  #8  
Old 11-18-03, 03:17 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
800 RPM is not a bad or abnormal idle point. If it is not staying there while in park then you have a problem. Give us more details. What exactly is it doing or not doing?
Billy
 
  #9  
Old 11-18-03, 03:59 PM
Joe Mroczek
Visiting Guest
Posts: n/a
idle is about 800 rpm, fuel pump makes loud humm [ last 6 mo. ] eng will " misfire " and rpm will drop then surge to 1100+- fuel pump sound changes at this time. this happens a couple of times then finally quits. When i start, if i step on the gas too hard when the eng rpm is low it stalls. once the eng is over 1500 +- then i can step on it.

I just went to pick up my son at work and it died on the freeway... AAA towed it home... it will crank, i can hear the fuel pump, the tank is 3/4 full, and it will not fire at all, not even a single kick.
 

Last edited by Joe Mroczek; 11-18-03 at 04:14 PM.
  #10  
Old 11-18-03, 05:30 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Can you check to see if you are getting fuel to the fuel rail? Or does this thing have a carb? Either way, are you getting fuel. From what you describe I would be leaning towards a fuel delivery problem. Likely a clogged filter or pump going bad inside tank.
Billy
 
  #11  
Old 11-18-03, 05:47 PM
Member
Join Date: Dec 2002
Posts: 110
I have a 1995 with a 3.0 it was like hesitating and took it and got it fixed, it was my EGR valve. That is what garage replaced and now no more hesitation. Maybe something you could check.
 
  #12  
Old 11-18-03, 09:56 PM
mike from nj
Visiting Guest
Posts: n/a
the first thing to check on any 3.0L of any year with an idle complaint or a stalling problem is the throttle blade and ais motor.

they are notoriously dirty, like always. remove the air filter tube, and clean the edges of the blade, as well as the entire bore area. in work, the proper way to clean it is to remove the entire throttle body (two 13mm nuts) and clean the entire inside. take out the ais motor (Automatic Idle Speed) and clean that thoroughly too( two t25 torx screws), it should be free to move in and out, if not, it's frozen and needs to be replaced.

post back with your findings, and keep different cars/people in different threads, it gets very confusing.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:57 AM.