94 Olds Cutlass Ciera Transmission

Reply

  #1  
Old 11-18-03, 06:23 AM
dbeffa
Visiting Guest
Posts: n/a
94 Olds Cutlass Ciera Transmission

I am having intermittant problems with the transmission on this car. I start the car after it has been sitting overnight. Shift from Park to reverse, step on the gas, the engine revs up, and the car barely creeps backward. I can then shift into drive (OD) and it revs up and the car barely creeps forward. I shift through all drive gears D,2,1 and put it back into reverse and it engages and drives fine. The car shifts fine once I get it to work once. It has happened three times in the last few weeks. I have a appointment to take it in, but was looking for some ideas to what it could be, and how much to fix it. The AT fluid was changed less then 10,000 miles ago, looks clean and is at the proper level.
 
Sponsored Links
  #2  
Old 11-18-03, 06:49 AM
dbeffa
Visiting Guest
Posts: n/a
I also want to add, that I received no warning lights. The outside temperature was 25F one time, and 50F the next, so I can't blame it on below freezing weather. The first time it did it, the car sat for almost two days, the next time 9 hours.
 
  #3  
Old 11-18-03, 08:30 AM
doclove
Visiting Guest
Posts: n/a
Hello.I dont remember reading abought the milage on the car but it sounds like its time for a rebuild.After time all the rubber sealing rings in the trans get hard and when cold the fluid blows past them and does not let trans work properly.After getting warm they soften up and start to work.Also check balls in the valve body wear out and let fluid drain out of parts of the trans,this can allow slipping when first started.So probley rebuild time.Rick
 
  #4  
Old 11-18-03, 08:43 AM
dbeffa
Visiting Guest
Posts: n/a
The mileage on the car is 85,000. I have put the last 50,000 miles on it, but I don't know the cars maintenance history prior to that
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes