95 Neon - runs poorly when cold

Reply

  #1  
Old 11-19-03, 06:33 AM
dkeller
Visiting Guest
Posts: n/a
95 Neon - runs poorly when cold

95 Neon, 2.0 DOHC, A/C, runs poorly when cold. Misses, poor power and acceleration. It smoothes out when it warms up. Fuel filter? Has new plugs, clean oil 5/30.
 
Sponsored Links
  #2  
Old 11-19-03, 11:03 PM
mike from nj
Visiting Guest
Posts: n/a
how many miles?
wires are supposed to be replaced every 60,000 miles, and cheap ones don't even last that long.

maybe you need to check fuel pressure or the engine's compression,

i've seen some fuel rails clog with a mystery substance, but they usually run rough at all temps and all rpms,

spray around the intake gasket(paper), maybe a crack is just starting to develop, spray with something flammable and see if the engine's rpm fluctuates,

there is a bulletin for improved idle performance on a cold start, it involves reprogramming the pcm if built after a certain date, or replacing it if built before that same date (august 6, 1994), look in the door jamb for the build date, (MDH-??-??-??)

there is another bulletin, but it isn't listed until the 1997 model year, for carbon deposits holding the valves open slightly on a cold start, and causing a rough idle, it involves replacing all the valve springs,

i've even seen the wrong plugs cause this, are you using plain old champions?

how really rough is it?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes