GM codes 26 and 56

Reply

  #1  
Old 12-10-03, 10:39 AM
crazycrow
Visiting Guest
Posts: n/a
GM codes 26 and 56

I hadd a trans. mount replaced at a local shop. The next day, my check engine light is coming on and off with codes 26 and 56. I have a Buick Lesabre,3800 engine. My book says this code is the quad driver module. Can someone tell me what this is and what may be causing this? My car seems to run fine,and I brought it back to the shop that did the work on the trans mount and they couldnt find anything wrong. How can I find out what is causing this??
 
Sponsored Links
  #2  
Old 12-10-03, 02:19 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
The quad driver is part of the ECM.If I knew the year of the car it may help.Alot of times another component causes the quad driver to fail but not always.Maybe they pinched a wire during the installation of the mount but the light would have been on right away.Please post back with the year.
 
  #3  
Old 12-10-03, 02:38 PM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
I thought this was resolved on the other forum. You already know you need to find out if one of the actuators or wiring that is causing it.
 
  #4  
Old 12-10-03, 02:48 PM
crazycrow
Visiting Guest
Posts: n/a
To: Davo

Thanks for the reply Davo. I have a 1993 Buick Lesabre 3800 engine. I had the shop check where they did the trans. mount work but they could not find anything wrong. I have been having problems with my cruise control and it does not work now, could this possibly the culprit? The car seems to run fine otherwise.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes