2 problems

Reply

  #1  
Old 01-04-04, 08:10 AM
Lanny
Visiting Guest
Posts: n/a
2 problems

Happy New Year to all of you. 1st problem 1995 Ford Bronco 5.0 a/t od quits running when put in reverse. 2nd problem 1989 dodge 4cyl 2.6 while running it sometimes hesitates then runs OK.Would appreciate any imput concerning this post. Thanks
 
Sponsored Links
  #2  
Old 01-04-04, 09:35 AM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
Lanny please describe the problems further and separate the questions since you are asking about 2 vehicles.Cars are a little more technical than most people think.
 
  #3  
Old 01-04-04, 09:52 AM
mike from nj
Visiting Guest
Posts: n/a
davo said:
Lanny please describe the problems further and separate the questions since you are asking about 2 vehicles.


and on top of that, 2.6L stopped being used in 1986 in passenger cars.

a 1989 dodge WHAT?
what have you done so far?
describe it as accurately as you can

(read "read this note before posting" at the top of the auto thread)
 
  #4  
Old 01-04-04, 12:03 PM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
You should start over with a separate post for each problem with more specifics and history.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes