Heater woes.

Reply

  #1  
Old 01-20-04, 05:37 AM
cshaner's Avatar
Member
Thread Starter
Join Date: May 2002
Location: Louisville, KY
Posts: 23
Heater woes.

*Friends car*


2000 Mitsubishi Eclipse RS
4 cylinder
5 speed

Heater only puts out warm air when gas pedal is pushed. Blows cold when parked or idling at lights. Car is kept in heated garage overnight, allowed to run approx 10 minutes before driving.
No dampness in floorboard or musty/unusual smell. No unusual sounds. Flush and fill performed within the past three months.

Thanks in advance for any info.
 
Sponsored Links
  #2  
Old 01-20-04, 06:46 AM
darrell McCoy
Visiting Guest
Posts: n/a
again, feel the hoses, may just be thermostat time. What does the temp guage read. C-N-H.??
 
  #3  
Old 01-20-04, 07:04 AM
cshaner's Avatar
Member
Thread Starter
Join Date: May 2002
Location: Louisville, KY
Posts: 23
Re: Re: Heater woes

Guage reads normal. Starts at cold and works its way up to normal as usual.
 
  #4  
Old 01-20-04, 08:40 AM
darrell McCoy
Visiting Guest
Posts: n/a
Then, you may either have a plugged heater core or your heat control or air deflector doors are in operative. Do both your heater hoses get hot, where they enter firewall?
 
  #5  
Old 01-21-04, 06:56 AM
cshaner's Avatar
Member
Thread Starter
Join Date: May 2002
Location: Louisville, KY
Posts: 23
Re: Heater woes

Friend took the car to corner garage. Mechanic says it was very low on antifreeze and is currently "tuning it up".........
 
  #6  
Old 01-21-04, 10:45 AM
darrell McCoy
Visiting Guest
Posts: n/a
Yep low coolant will do that also, I assumed the owner would periodically check that as routine maint.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes