heater

Reply

  #1  
Old 01-29-04, 10:28 PM
dennist 1
Visiting Guest
Posts: n/a
heater

we have a 97 cadi deville and the heat doesnt work. well you can hear the blower but nothing comes out the vents any suggestions
 
Sponsored Links
  #2  
Old 01-30-04, 03:27 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Does the blower sound normal? Do you get air from ANY vents? Floor? Defrost?
Billy
 
  #3  
Old 01-30-04, 03:56 AM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
You should check your vacuum supply to the programmer first. The problem could be in the programmer itself. An ATC system is kinda complicated for a DIY. You may need a tech for that one.
 
  #4  
Old 01-31-04, 10:42 AM
dennist 1
Visiting Guest
Posts: n/a
sorry Iwas gone for a bit. to answer some of the questions. there is no air coming out of any of the the vents. the blower sounds great. it goes on on demand. I believe this porblem might have started when the vehicle was involved in a collison yrs ago. the problem was never brought to anyones attention at that time. I do have a chilton book and I will check out that vacuum line. thanks for the responses guys
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes