89 CHrysler dynasty will not start

Reply

  #1  
Old 02-05-04, 02:44 PM
daveplace89
Visiting Guest
Posts: n/a
89 CHrysler dynasty will not start

Today I started my car 1989 chrysler dynasty 3.0 v6 automatic
it started normal then there was a grinding noise car stopped running. will not start car will turn over ok but will not start.
check for fuel it is ok fuel pump is woking and there is spark to plugges, rotor will turn when engine is cranked .any help checked codes but it is not coming out wright as it is saying 3 blinks and pos then 10 blinks any help please
 
Sponsored Links
  #2  
Old 02-06-04, 01:50 PM
89blaze's Avatar
Member
Join Date: Jan 2003
Posts: 140
check oil pressure while cranking with a test gauge. If there is not enough pressure, it won't start. the grinding may have been an oil pump failure.
 
  #3  
Old 02-07-04, 09:34 PM
mike from nj
Visiting Guest
Posts: n/a
don't concentrate on the codes, they will help you if you have an electrical problem.

from your description, you don't have that.

unbolt the front and rear 'upper' timing covers (three and two 10mm bolts) and turn the engine around with a ratchet on the crankshaft bolt (22mm, or maybe 7/8") and line up all the marks, they should line up perfect. an arrow on the upper sprocket lines up with a notch behind it, the crankshaft pulley has a painted notch that lines up with 0 degrees on the timing pointer

let us know what you find
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes