94 3000gt just died

Reply

  #1  
Old 02-10-04, 09:48 PM
Negoshe8n
Visiting Guest
Posts: n/a
94 3000gt just died

My fiancee has a 94 non turbo 3000gt automatic. It has the 4 cam 3.0 v6. Most of the day it sounded like a belt going bad. Slight squeel at idle. Just before the car died it had a very slight rattling noise then in a minute or few the car just died. The front cam cover smells like a burnt...The timing belt was changed 20k ago. It just cut off, no noise or anything. The motor cranks without any unusual noise. Would a cam sensor cause this? If so is it under the cam cover? I do see a wire going under the timing belt cover. I'm not to familiar with the sensors on this car. What about a broken or loose timing tensoner?
 
Sponsored Links
  #2  
Old 02-10-04, 10:53 PM
mike from nj
Visiting Guest
Posts: n/a
i think the cam sensor is on the rear of the cam, near the trans side. that wire you see goes to the detonation sensor in the valley of the engine.

take off the upper timing covers and look down inside with a flashlight to see if anything looks 'not straight' with the other pulleys. could be a tensioner, idler, or even the water pump. is any coolant dripping from the bottom? is there any excessive slack in the belt? try to line up the marks on the gears and see if anything is out of alignment.

a timing belt is not a fun job on these engines.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes