90 olds minivan

Reply

  #1  
Old 03-16-04, 07:26 AM
lee0323
Visiting Guest
Posts: n/a
90 olds minivan

i have a 90 olds minivan and it is missing. i replaced the plugs,wires,dis cap,rotor and it is still missing. i was wondering if it could be the cat covter. that is the only thing i can think of.i don't want to take it to the shop and find out it is somthing i could of fixed myself please help or tell me what i can check.
 
Sponsored Links
  #2  
Old 03-16-04, 12:57 PM
Member
Join Date: Feb 2003
Location: ct
Posts: 86
my take is its a..........

vaccum leak somewhere. Maybe the intake manifold has a bad gasket or you have vacumm hose that fell off or has rotted. A miss to me means bad plug or lean mixture. How did the plugs look that you changed? If some were extra light color, that could be a lean mixture caused by tooooo much air!
 
  #3  
Old 03-16-04, 02:52 PM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
Most of the one's I've had acting like that had dirty fuel injectors. GM V6's are notorious for that and there are numerous TSB's on the subject. Get a profession pressure cleaning. It surely won't hurt and likely will fix the problem. Don't bother adding anything to the tank, that's not strong enough.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes