'92 Park Avenue

Closed Thread

  #1  
Old 03-29-04, 08:06 PM
mountainboy
Visiting Guest
Posts: n/a
'92 Park Avenue

Ok, I have a 1992 Buick Park Avenue that has an intermittent starting problem. When I insert the key in the ignition it won't turn over. It doesn't even make a clicking noise. The "Security" light does not flash though, and most of the time if I wait a few minutes it will start again. The other night however I waited for 45 minutes and it still wouldn't turn over. It seems to be affected by the weather, when it is really cold out, it doesn't act up as much. The warmer it gets the more it gives me trouble. And it is even worse when it is wet out. As far as I know the battery is ok, even though it is getting a little old. I also tried tapping on te starter and it didn't help. I also tried moving the tilt steering wheel up and down to see if that would help, thinking that it would get the wires in the theft deterrent system to activate. But it doesn't seem to make a difference. I'm getting really frustrated by it.

PS: The car haas a 3.8L engine. And I haven't done anything to try to fix it yet.
 
Sponsored Links
  #2  
Old 03-30-04, 03:47 AM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
You may have the beginnings of a starter problem but I would remove the battery cables and clean them just for insurance.
 
Closed Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes