99 Grand Prix blower speed 5 gone

Reply

  #1  
Old 04-15-04, 11:28 AM
David Fulford
Visiting Guest
Posts: n/a
Post 99 Grand Prix blower speed 5 gone

I've been told this is probably a bad resistor up in the dash that goes to the motor. Can anyone confirm this to be a likely possibility.

It's not a big deal, but I hate having things that don't work.

This is a used car I just bought and I'm just trying to get everything working.

Thanks!

-Dave
 
Sponsored Links
  #2  
Old 04-15-04, 11:32 AM
carguyinva's Avatar
Member
Join Date: Nov 2003
Location: Shenandoah Valley
Posts: 1,147
they are bad for that...

...it's easy to replace too. drop the right sound insulator (the plastic above the passenger foot area) and it mounts next to the blower motor
 
  #3  
Old 04-15-04, 01:02 PM
David Fulford
Visiting Guest
Posts: n/a
Re: they are bad for that...

Originally posted by carguyinva
...it's easy to replace too. drop the right sound insulator (the plastic above the passenger foot area) and it mounts next to the blower motor
Thanks carguyinva!

Short of actually doing the work, you have singlehandedly fixed all the problems on my car!

I sure appreciate the sound advice. Thanks again.

-Dave
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes