Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

air conditioning problem 2000 Regal


rag's Avatar
Visiting Guest

Posts: n/a

05-20-04, 10:58 AM   #1  
rag
air conditioning problem 2000 Regal

I need help! I have a 2000 Buick regal the air conditioner blows cool air out of the drivers side but, blows hot air out of the passenger side. My wife aint comfortable. If she aint comfy aint no-one comfy. Any way, the unit has a dual climate control but, adjusting it dosent seem to have any effect on the temp. even though the indicator lites say its working. I cant seem to find the air actuator it should move and the three actuators I have found 2 on the passenger side and one on the drivers side all seem to work when the other buttons are pushed. There are two good sized wafers 3 inches square 1/2 inch thick located on each side of the air cond. with wires hooked to them that I'm not sure what they are. Could they be the problem? There is also an air valve manifold that distributes actuator air to the proper valve. This seems to work also. Any sugestions? Thanks for any help you can give! Roland

 
Sponsored Links
davo's Avatar
Member

Join Date: Apr 2002
Posts: 2,417

05-20-04, 02:11 PM   #2  
The wafer you speak of on the right side is the temperature actuator for the passenger side.If you remove it you should see it move when the pass temp switch is moved.It's probably faulty if I had to guess without seeing the car.The vacuum actuators are for air distribution control not temp.You do have manual a/c correct?Round knobs instead of push buttons.

 
rag's Avatar
Visiting Guest

Posts: n/a

05-21-04, 06:27 PM   #3  
rag
air conditioner problem on 2000 regal

No I think the air conditioner is automatic. It has push buttons and you just set the temp and its supposed to go there. How ever, I will look into the temp sensor like you said and thanks for the help!

 
davo's Avatar
Member

Join Date: Apr 2002
Posts: 2,417

05-22-04, 05:21 AM   #4  
If you go to buy one take the old one with you.Ask for a passenger side temperature actuator.

 
DanaPointJohn's Avatar
Visiting Guest

Posts: n/a

06-03-04, 10:48 AM   #5  
DanaPointJohn
A different air conditioning problem: 98 Regal GS

I have a 98 Buick Regal GS with the pushbutton type of air condidioning system. Just this week the a/c has stopped blowing cold air. The fan blows only ambient air. The automatic feature works fine.

Before I take this to be repaired, can someone please advise what could be causing this problem? Is it as simple as a fuse, or am I looking at something more involved?

Thanks!

DanaPointJohn

 
Desi501's Avatar
Member

Join Date: Oct 2003
Posts: 2,207

06-03-04, 01:12 PM   #6  
Posted By: DanaPointJohn I have a 98 Buick Regal GS with the pushbutton type of air condidioning system. Just this week the a/c has stopped blowing cold air. The fan blows only ambient air. The automatic feature works fine.

Before I take this to be repaired, can someone please advise what could be causing this problem? Is it as simple as a fuse, or am I looking at something more involved?

Thanks!

DanaPointJohn
This is a different car. You need to start another thread for response to this.

 
Search this Thread