Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

2000 maxima p0171 code


plinc's Avatar
Visiting Guest

Posts: n/a

05-29-04, 11:53 AM   #1  
plinc
2000 maxima p0171 code

Have a 2000 maxima V-6 engine getting a PO171 code
and can't access the catalytic converter monitor. Getting this info from my OBII code scanner. any ideas on what might cause this??

 
Sponsored Links
Desi501's Avatar
Member

Join Date: Oct 2003
Posts: 2,207

05-29-04, 02:41 PM   #2  
That's indicating Bank 1 is running too lean. Many things can cause this including bad O/2 sensor, vacuum leak, exhaust leak and probably a few other things. I'd check real good for vacuum leaks first.

 
plinc's Avatar
Visiting Guest

Posts: n/a

05-29-04, 05:07 PM   #3  
plinc
maxima po171 code

Thank's for the input. I'll check that out in the AM. Any idea why I can;t see the catalytic converter with the code scanner. Bad O2 sensor on the cat????

 
Desi501's Avatar
Member

Join Date: Oct 2003
Posts: 2,207

05-29-04, 05:19 PM   #4  
Posted By: plinc Thank's for the input. I'll check that out in the AM. Any idea why I can;t see the catalytic converter with the code scanner. Bad O2 sensor on the cat????
I really have not idea what your talking about there. What is it your expecting to see?

 
plinc's Avatar
Visiting Guest

Posts: n/a

05-29-04, 06:27 PM   #5  
plinc
Maxima 0171 code

After replacing an O2 sensor on bank 2 I cleared all codes with the scanner. When I took the car for DMV inspection it fails because they can't access or see the catalytic converter with their scanner machine. When I check it with my scanner it shows the catalytic monitor that reports to the ECU is not available/accessable. All of the other monitors have reset themselves and are functioning properly. I'm simply guessing the O2 sensor on the cat is bad and preventing the scanners from seeing the cat converter??? Any thoughts? The only code I get is PO171.
But, the scanner shows the cat monitor not available?

 
Desi501's Avatar
Member

Join Date: Oct 2003
Posts: 2,207

05-30-04, 04:59 AM   #6  
Posted By: plinc I'm simply guessing the O2 sensor on the cat is bad and preventing the scanners from seeing the cat converter??? Any thoughts? The only code I get is PO171.
But, the scanner shows the cat monitor not available?
That's logical thinking. The monitor needs to see before and after readings to determine cat efficiency. First your going to have to resolve that PO171. You should be able to see the PID's for all the O/2s. See if you can force the bank 1 sensor to go rich. If you can, then chances are it's OK and reading correctly. Now look for the reason for the lean condition on that side of the engine.

 
Search this Thread