Where did second gear go?

Reply

  #1  
Old 05-31-04, 11:14 PM
aja8888's Avatar
Member
Thread Starter
Join Date: Dec 2001
Location: Texas
Posts: 69
Question Where did second gear go?

97 Cougar, 4.6 V8, auto trans, 83 K miles: Had some trouble shifting into third gear (hesitation, loud noises) a few weeks ago and brought it to a shop. No codes thrown, it ran fine for them for a week I had the fluid and filter changed out for good luck. Today, it started and shifted into third from first at 3400 rpm. Feels like second gear is not there. Other than that, its shifts into third and OD after 3400 rpm.

Any ideas? I know this trans is controlled by servos and accumulators. Prior to this episode she has been shifting normally.

Thanks,

Tony
 
Sponsored Links
  #2  
Old 06-01-04, 03:48 AM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
I would suspect it's pretty much "cooked". Changing fluid in a high mileage transmission that is already displaying problems is usually what pushes it over the edge. If you have a seal or slippage problem, that will make it much worse. Take it to a reputable transmission shop for an estimate.
 
  #3  
Old 06-01-04, 07:19 AM
aja8888's Avatar
Member
Thread Starter
Join Date: Dec 2001
Location: Texas
Posts: 69
Thanks!

Will do.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes