84 Tempest Problem

Reply

  #1  
Old 06-06-04, 07:28 PM
Member
Thread Starter
Join Date: Jan 2004
Location: Virginia
Posts: 59
Question 84 Tempest Problem

My in-laws were just given a 1984 Pontiac Tempest, which may not sound like a big deal, but it is to replace their current 1972 Pontiac Venturi with about 1,000,000 miles or so. So being the family mechanic, I have been giving the job of fixing it. The prlbem with the car is that it will just stop running going down the road. After @ 20 minutes or so it will start back up and be on your way. The previous owners said this has been going on for a number of years and only happens every couple of years. They have also said that they have replaced serveral parts over the years to remedy the problem. Some of them include the ignition module and other electrical items, not sure which ones but I can find out, they have receipts form all their purchases. Could someone give me some other things to check. It seems odd to me that it only does it every couple of years, very intermittent. Does any one have any ideas? I'll try to get a list of the parts that have been replaced and post back.

Thanks for the help!
MRT19
 
Sponsored Links
  #2  
Old 06-06-04, 11:46 PM
Member
Join Date: Dec 2001
Posts: 2,538
if it quits and will not start for 20 minutes it could be ignition related such as ignition module or pickup in the ditributer, maybe a fuel pump problem, just have to check for fire or fuel next time it occurs to see what it is losing.
 
  #3  
Old 06-07-04, 04:16 PM
Member
Thread Starter
Join Date: Jan 2004
Location: Virginia
Posts: 59
thanks

Thanks bejay, I'll just have to wait until it happens again and test everything.

Thanks,
MRT19
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes