mounting bolts are hiding...help

Reply

  #1  
Old 07-07-04, 09:18 AM
ATLndhse
Visiting Guest
Posts: n/a
mounting bolts are hiding...help

ok..i have a 91 buick regal custom...i have taken all the exhaust off the fans and the wiring harnesses....i cannot find the mounting bolts...can someone please help
 
Sponsored Links
  #2  
Old 07-07-04, 09:54 AM
Member
Join Date: Dec 2003
Location: Indiana
Posts: 312
What fan(s) are you talking about?
 
  #3  
Old 07-07-04, 11:30 AM
ATLndhse
Visiting Guest
Posts: n/a
the fans i am referring to are the engine cooling fans
 
  #4  
Old 07-07-04, 11:42 AM
Member
Join Date: Dec 2003
Location: Indiana
Posts: 312
They have to be removed in one piece - shrouds and all. I can't really picture a twin fan on that car, but the shroud mounting bolts should be obvious - one either end at the top, and either bolts or retaining clips at the bottom.
 
  #5  
Old 07-08-04, 06:33 AM
ATLndhse
Visiting Guest
Posts: n/a
ok....i found the bolts...they were hididng....now i have the new starter and the shim is not lining up....is this gonna be a prob, if i dont use it
 
  #6  
Old 07-08-04, 10:02 AM
Member
Join Date: Dec 2003
Location: Indiana
Posts: 312
How did we get to a starter from cooling fans(s)?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes