84 Lincoln Towncar won't start!

Reply

  #1  
Old 07-21-04, 11:21 PM
carlosryan
Visiting Guest
Posts: n/a
84 Lincoln Towncar won't start!

Got an 84 Lincoln Towncar. Car ran before but almost nothing electronic worked. We changed the almost the entire wiring harness from another 84 Towncar. Now everthing works but the car won't start. To be more specific the coil is not giving out any spark. I put an inline spark checker and nothing. We've gotten a couple of used coils of different years and no dice. The top of the coil has two connectors. Three or four wires are connected to those, two on each side. When connected to a test light both terminals lit the bulb when ground to the vehicle. No difference was noticed in the test light when started besides a slight dimming from the draw of the starter. I'm totally confused as to why the coil isn't making any spark. Is there something in the system that tells the coil when to spark? Please help!
 
Sponsored Links
  #2  
Old 07-22-04, 02:29 AM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
You don't seem to be receiving any reference pulse. This could be either an ignition module or a distributor pick-up. You don't mention if it's carbuerated or injected. With the year, I would assume carb. If it happens to be injected, you need to check for injector pulse also.
 
  #3  
Old 07-23-04, 12:36 AM
carlosryan
Visiting Guest
Posts: n/a
the car won't start. i changed the pick up coil too and no dice. stumped
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes