HO2 Sensor Bank 1

Reply

  #1  
Old 08-08-04, 07:33 PM
Big G
Visiting Guest
Posts: n/a
HO2 Sensor Bank 1

I have a 2001 Nissan Maxima. I have a P0135 code (H02 sensor, bank 1). My question is: Where is this sensor located? When I find it, how can I trouble shoot the sensor? I would be very grateful for any and all information I could get regarding trouble codes for my car and how to diagnose related sensors that send trouble codes to the computer. Thank you.
 
Sponsored Links
  #2  
Old 08-09-04, 04:43 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Likely a bad oxygen sensor; in this case the Bank 1 Sensor 1.

P0135 = O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 1)

You may need a diy repair manual to identify which of your sensors that is and how to test them. The O2 sensors are mounted in the exhaust system, generally between the engine and the catalytic converter. There are a few basic tests you can do if you're handy with a multimeter. If you go to your local parts place and ask, they'll show you one so you know what it looks like.
 
  #3  
Old 08-09-04, 04:20 PM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
The oxygen sensor is the most misdiagnosed sensor in the car. Most of the time it is just reporting what it see as it is designed to do. In your case, that partivular code is for the heater circuit so it may be the sensor. It is most likely a 4 wire sensor. Look for 2 of the wires that are the same color, usually black or white, but for reliability sake, you might test them all. Unplug the sensor and your going to test the plug, not the sensor. With the key on you should have one wire with 12 volts. If it is a 4 wire sensor, you should have 2 grounds. They will almost always be black. If you have both grounds and 12 volt supply, change the sensor.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes