power window problems

Reply

  #1  
Old 09-23-04, 07:51 PM
Member
Thread Starter
Join Date: Jan 2004
Location: Baltimore
Posts: 1,143
power window problems

2000 Pontiac Grand Prix 4 door. The front passenger window stopped working. Then one day it worked again. But that was the end and it hadn't worked since for months. I finally decided to take a look. I have power to connector that goes into motor (power for both up and down and from both switches) So I figured it was the motor. I took it apart, cleaned brushes, etc with dremel polishing cloth and electrical parts cleaner (actually brake cleaner-they are the same and it is cheaper!) Seemed to work, but few days later, nothing. I decided to just buy new motor. When I separated motor from regulator, the motor seemed to work fine. So I put it back together and it is working-for now. Could it be problem with regulator not moving freely and binding the motor? Is there something I can put on the cables that run from housing near motor to the regulator? Some kind of friction reducing substance, maybe cable lube for motorcycles? I am debating whether to TRY to get dealer to let me return motor since I just bought it today and it has not been used at all. Or does this sound like a bad motor?

thanks
Bill
 
Sponsored Links
  #2  
Old 09-25-04, 11:50 PM
wayne141
Visiting Guest
Posts: n/a
switch. take a pair jumper wires off battery, hook directly to motor, and see if motor runs, then reverse polarity. if that works too, its one switch, you r losing the ground.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes