Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Right rear brake problem


jeffw60's Avatar
Visiting Guest

Posts: n/a

09-24-04, 01:03 PM   #1  
jeffw60
Right rear brake problem

96 Ply Breeze. No ABS.
This past spring I had the right rear drum brake wheel cylinder seize, destroying the lining. I replaced the lining, brake cyl, drum, and brake line. After that was completed, the wheel has always made a bubbling sound when cold at first braking. The wheel also would lock up while braking down hill on gravel roads. Now the lining is shot again. Any idea what might be causing this. The leftside is wearing normal.

 
Sponsored Links
jeff67's Avatar
Member

Join Date: Dec 2001
Posts: 616
NC

09-24-04, 05:58 PM   #2  
Did you replace the lining on both sides of the vehicle at the same time?

If not:
I've always heard you need to do that as well as replacing both wheel cylinders, never just one. Maybe this has something to do with you getting more braking pressure on the rear right as the new brake shoes, may be closer to the drum than the shoes on the left.

What do you mean by the lining is shot again...the lining is worn out? Does the vehicle pull towards the right when braking? Make sure the star adjuster on the left isn't seized and is working properly.

No idea on the bubbling sounds.

Someone else here may post better idea about what is wrong.

 
wayne141's Avatar
Visiting Guest

Posts: n/a

09-25-04, 11:38 PM   #3  
wayne141
jeff, funny, i have three 90's chysters and have experienced this prob and same wheel on all. 1 the lining came off the shoe........easy fix, other 2 are internittent. like yours. if your should find the answer, could u post, greatly appreciated.

 
jeffw60's Avatar
Visiting Guest

Posts: n/a

09-27-04, 12:37 PM   #4  
jeffw60
I think I may have solved the problem. I replaced both sets of rear lining, new spring kit, and made sure I greased the mating spots on the backing plate. Took it for a drive and had no noise and no lockup. Daughter took it back to college thats about 200 miles away and its still working good.

 
Search this Thread