Nissan 300ZX a\c and wiper problem

Reply

  #1  
Old 10-08-04, 04:25 PM
mickeynissan30
Visiting Guest
Posts: n/a
Nissan 300ZX a\c and wiper problem

Hey all! I'm new here but i am not without a problem. I have a nissan 300zx and as i was driving down the road, i went over some railroad tracks and all of a sudden my a\c control and the front and rear windshield wipers went out. nothing comes on as far as those 2 components go. they did come back on after a couple of hours but then i went for another cruise and they just went out again and this time they havent come back on yet. i dont know if the a\c and the wipers are on the same circuit or on the same relay. i have checked all of the fuses and the relays and they are fine. i tried going over the railroad tracks again and nothing happened. i would really appreciate any advice or help u could give me on this. i am good at this sort of stuff but it has me really stumped. i live in texas and it hasnt gotten cold yet so the a\c is really neccessary. thanks for your time.
 
Sponsored Links
  #2  
Old 10-10-04, 05:07 AM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
You have a loose connection somewhere and will need a wiring diagram to diagnose it properly.A thorough exam of the fuse panel may be a good place to start.Look for loose fuses or corrosion on wires(front and back of panel).Also check every ground you can find and clean it and reassemble.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes