Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

blower motor resistor on 97 f150


dustyoldme's Avatar
Visiting Guest

Posts: n/a

10-10-04, 08:22 PM   #1  
dustyoldme
blower motor resistor on 97 f150

antifreeze level is good , new thermostat , no leakage from heater core, heater core hoses are both hot. but yet i have no heat at all , blows cold like the air conditioner is turned to max is it the resistor on the blower gone and how can i tell?

 
Sponsored Links
bejay's Avatar
Member

Join Date: Dec 2001
Posts: 2,538

10-11-04, 01:10 AM   #2  
if the blower motor is blowing air on all speeds there is nothing wrong with the resistor.
sounds like you have a blend door problem or for some reason the blend door is stuck in cold position.

 
dustyoldme's Avatar
Visiting Guest

Posts: n/a

10-11-04, 07:51 PM   #3  
dustyoldme
Posted By: bejay if the blower motor is blowing air on all speeds there is nothing wrong with the resistor.
sounds like you have a blend door problem or for some reason the blend door is stuck in cold position.
thanks bejay do you know where the blend door might be found and how would i get it unstuck?

 
bejay's Avatar
Member

Join Date: Dec 2001
Posts: 2,538

10-12-04, 02:28 AM   #4  
not sure where the blend door is located on this model or how it is controlled may be vacum or electric actuated some even use a cable but I would doubt this would have a cable, suggest you see a shop for diagnossis as it could be several things causing the blend door not to work.

 
Search this Thread