blower motor resistor on 97 f150

Reply

  #1  
Old 10-10-04, 08:22 PM
dustyoldme
Visiting Guest
Posts: n/a
blower motor resistor on 97 f150

antifreeze level is good , new thermostat , no leakage from heater core, heater core hoses are both hot. but yet i have no heat at all , blows cold like the air conditioner is turned to max is it the resistor on the blower gone and how can i tell?
 
Sponsored Links
  #2  
Old 10-11-04, 01:10 AM
Member
Join Date: Dec 2001
Posts: 2,538
if the blower motor is blowing air on all speeds there is nothing wrong with the resistor.
sounds like you have a blend door problem or for some reason the blend door is stuck in cold position.
 
  #3  
Old 10-11-04, 07:51 PM
dustyoldme
Visiting Guest
Posts: n/a
Originally Posted by bejay
if the blower motor is blowing air on all speeds there is nothing wrong with the resistor.
sounds like you have a blend door problem or for some reason the blend door is stuck in cold position.
thanks bejay do you know where the blend door might be found and how would i get it unstuck?
 
  #4  
Old 10-12-04, 02:28 AM
Member
Join Date: Dec 2001
Posts: 2,538
not sure where the blend door is located on this model or how it is controlled may be vacum or electric actuated some even use a cable but I would doubt this would have a cable, suggest you see a shop for diagnossis as it could be several things causing the blend door not to work.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes