Another IAC question

Reply

  #1  
Old 10-12-04, 12:35 AM
NiteShift
Visiting Guest
Posts: n/a
Another IAC question

I have seen a couple of replies about IAC valves, but wanted to run it passed you guys again. 2001 Taurus ohc with 3.oL vulcan engine. A couple of days ago I cleaned the IAC because it looked pretty dirty, and sprayed the throttle plate with TB cleaner. It had been idling ok prior to this but now it is missing a little at idle (an irregular miss chunk..chachunk). The plugs are 6 months old, new air filter. Do you think I messed up the IAC when I cleaned it? Or caused an injector to partially clog when I sprayed cleaner in there? There is no CEL showing, I have not had it checked for codes.
 
Sponsored Links
  #2  
Old 10-12-04, 02:39 AM
Member
Join Date: Dec 2001
Posts: 2,538
some ford iac valves shouldnt be cleaned if it was plastic with plastic baffles inside there is a good chance it may be damaged from cleaning.
another possibility would be you fouled a sparkplug or when cleaning out the throttle body some of the deposits got onto a sparkplug.
if the problem doesnt go away after driving for a bit or if the check engine light does not come on i would suggest seeing a shop if it does throw a light you might have codes checked.
 
  #3  
Old 10-12-04, 03:23 AM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
Those throttle bodies have a warning sticker right on them not to use any chemicals as the have a coating applied to them.
 
  #4  
Old 10-12-04, 04:24 AM
NiteShift
Visiting Guest
Posts: n/a
Originally Posted by bejay
some ford iac valves shouldnt be cleaned if it was plastic with plastic baffles inside there is a good chance it may be damaged from cleaning.
another possibility would be you fouled a sparkplug or when cleaning out the throttle body some of the deposits got onto a sparkplug.
That's sort of what I was thinking, though the IAC is not plastic. Thanks for the opinions
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes