93 Hyundai Scoupe 1.5L Problem

Reply

  #1  
Old 10-20-04, 07:57 AM
jeffw60
Visiting Guest
Posts: n/a
93 Hyundai Scoupe 1.5L Problem

My car started a new problem. After running for a couple of miles, the engine will skip for a split second, then the check engine light constantly flashes. without a delay in the flash. When you stop the car, it stalls. When restarted, it won't idle. Runs ok with RPMS at 1000 or higher. Checked for faults and it gives me 4444 that tells me no codes. Any idea?
 
Sponsored Links
  #2  
Old 10-20-04, 08:11 AM
McDann
Visiting Guest
Posts: n/a
Are you sure it is not a code 44? A code 44 is a number 4 injector circuit fault.
You might want to recheck the codes, also check the engine wiring harness for any loose connections including ground connections or sections of the harness that may be shorting to ground.
Recheck the codes to make sure youíre not chasing something that isnít there.
 
  #3  
Old 10-20-04, 10:45 AM
jeffw60
Visiting Guest
Posts: n/a
Double checked code. It flashes 4 times, 4 times. I did notice that when the headlights are turned on the engine idle drows 100 rpms. If you also hold the brake on it drops more rpms. When the fan comes on it all but kills the idle. Could I have a weak battery that makes the engine skip when the fan comes on? I did notice that the problem only occurs when the temp gets up. Works good when its cold unless the headlights are on, then it knocks the engine down.
 
  #4  
Old 10-20-04, 12:49 PM
McDann
Visiting Guest
Posts: n/a
Ok I just checked another source and 4444 is system normal like you said.


If the engine is idling too low when the electrical loads are applied you may have a dirty throttle body or an idle control problem.
You might also want to have the battery and the charging system checked to make sure the output is correct especially at low RPM.

Are you driving at a higher RPM (anything above 1000 RPM) when the engine skips and the check engine light flashes?
 
  #5  
Old 10-20-04, 01:03 PM
jeffw60
Visiting Guest
Posts: n/a
Yes. The skip and check engine light come on at around 3000 rpm. After that, when you come to a stop, it stalls instantly. It starts back up with no problem, but won't idle. It'll stay running at a stop if you keep the rpms at 1100 or higher. When you start out from a stop, it cuts out when giving it throttle, but it then goes and runs smooth. I replaced the fuel filter, and installed dry gas and injector cleaner but it hasn't helped.
 
  #6  
Old 10-20-04, 04:19 PM
Desi501's Avatar
Member
Join Date: Oct 2003
Location: Boynton Beach Florida
Posts: 2,207
The reason the check engine light is flashing instead of steady is because it is telling you that you are sending enough raw fuel into the catalytic converter to destroy it. You might have someone scan it with a professional scanner, not just a cheap code reader. If it truly is not setting a code after acting like that, then you may have a bad computer but I wouldn't try to diagnose that yourself. That could be a costly mistake.
 
  #7  
Old 10-22-04, 07:02 AM
jeffw60
Visiting Guest
Posts: n/a
I have driven the vehicle twice since the last problem occured and the engine seems to be running ok and the check engine light hasn't come back on. I opened the hood while the engine is running and noticed a loud vacume noise coming from a solenoid in front of the valve cover. I have felt around this valve and the lines but the sound don't change as if I was sealing the leak. If I grab the valve and move it back and forth the vacume noise changes sound. I also noticed that there is a bigger hose coming off the valve to the intake at the throttle body and when I squeezed it shut the engine shut off. Is that normal? Also, is there a way to find a vacume leak without pulling every hose off it and inspecting them? A friend told me to spray ether on them and the engine will rev up when sprayed on a line that has a leak. I didn't sound safe to me but is this really a way to do this? Also, could a vacume leak cause the problems I have been having?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:46 PM.