No start with no spark

Reply

  #1  
Old 10-29-04, 05:09 PM
pt_fixer's Avatar
Member
Thread Starter
Join Date: Apr 2004
Location: NJ
Posts: 106
No start with no spark

I've got a 97 Ford Probe with a 2.0. (Same engine as Mazda 626 with 2.0) I've been getting an intermittent no start which I found is due to no spark. The coil is getting the proper voltage, but is not getting a 'signal'(ground) from the computer. No codes present. This occurs hot and cold. But once the engine is running, it will not stall or stumble. Only gives me trouble on startups. Where should I look next? What signals the computer on this engine? It has a hall effect switch in the distributor and a crank sensor. Any input is appreciated.
 
Sponsored Links
  #2  
Old 10-30-04, 04:39 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Are sure there are no codes (that you just don't have a check engine lite)


Some engine control systems if you lose the TDC signal it will continue to find it by the dist position sensor till the next time you shut it off. (because it told once and is set with the dist sensor)

I would look at the sensor at the crank, that the one thats telling where TDC is.
 
  #3  
Old 10-31-04, 08:52 AM
pt_fixer's Avatar
Member
Thread Starter
Join Date: Apr 2004
Location: NJ
Posts: 106
Originally Posted by toyotaman11769
Are sure there are no codes (that you just don't have a check engine lite)
Yep, I checked with a scanner to confirm no codes.


How would I go about testing the crank sensor?
 
  #4  
Old 10-31-04, 10:17 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
My experience is if there are no codes and you have a no spark situation, then it's something that the computer dosen't watch.

Thats an OBD II vehicle...so it watches alot. Maybe a bad coil, cap, rotor etc. It dosen't monitor those.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:49 AM.