Need Help from a Knowledgeable Mechanic

Reply

  #1  
Old 11-19-04, 11:20 PM
Willie516
Visiting Guest
Posts: n/a
Need Help from a Knowledgeable Mechanic

sorry if this is double-posted....
I have a 1993 Chevy Cavalier. It is an automatic 2.2L 4-cylinder. It was given to me not too long ago and I have since made several repairs on it. The car was Maryland-state inspected maybe a month ago or less. It ran well after the inspection for a while. However, one particular day, after it had already run for a short while, the car stalled. The car started again in neutral, but stalled again when put into drive. This repeated as a pattern, starting in neutral, but stalling when put into gear. I assume it's a problem with the transmission, it was suggested to be a "torque converter sensor"...but I don't know enough about it to agree with this. Can someone please give me a few suggestions as to the source of the problem as soon as they can? I would greatly appreciate it.
 
Sponsored Links
  #2  
Old 11-20-04, 05:10 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
If it is the Torque converter soleniod your can disconnect it to see if the problem goes away.


It should be a square connector on the transaxle facing the front on the driverside.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes