Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

97 Ford Explorer transmission problem HELP!!!!!


John Amond's Avatar
Visiting Guest

Posts: n/a

01-03-05, 12:50 AM   #1  
John Amond
97 Ford Explorer transmission problem HELP!!!!!

Okay I have a 97 Ford Exployer - lost drive and reverse. I have changed the filter (no metal in the filter at all - just dirt) I flushed the fluid and replaced. I got back the drive and reverse - for about 10 minutes. Then I lost the drive but I still have reverse. Anyone know what it could be now???
It is a 4 wheel drive automatic trans.


Last edited by John Amond; 01-03-05 at 04:41 AM. Reason: add information - forgot///
 
Sponsored Links
hogfan's Avatar
Member

Join Date: Oct 2003
Posts: 352

01-03-05, 05:01 PM   #2  
what size motor?

What size motor ?

 
John Amond's Avatar
Visiting Guest

Posts: n/a

01-04-05, 02:40 AM   #3  
John Amond
six cylinder - 4 litre.

 
hogfan's Avatar
Member

Join Date: Oct 2003
Posts: 352

01-04-05, 07:59 PM   #4  
Chart

1) Fluid - improper level

2) Improper Pressures - band/clutch application pressures,line pressure low, EPC pressure low

3) Filter and Seal assembly - filter damaged,plugged - cut or missing seal

4) Main Control Assembly

5) Pump Assembly

6) Front One-Way clutch assembly

 
John Amond's Avatar
Visiting Guest

Posts: n/a

01-05-05, 03:22 AM   #5  
John Amond
Thanks

We will try the easiest item first we will check the level - we did not do that other than refilling - I believe we put six quarts in. So hopefully that is the problem. The one thing that was occuring prior to the system shutting down was we could not get OD???? Before we knew it we lost all drive and reverse. We will let you know how we make out. Hopefully it is just the level of the fluid - the level read okay when we first flushed the system - but after running it for 10 minutes when lost the drive we did not check the level - so here is hoping that you are right.

 
Search this Thread