Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

94 Chrysler NewYorker


JK052370's Avatar
Visiting Guest

Posts: n/a

01-04-05, 09:31 AM   #1  
JK052370
94 Chrysler NewYorker

Some body Please Help!! My 94 chrysler new yorker is not starting. It is turning over but does nothing. I have run multiple test with no results. Have found no source of problem. If anyone knows of any issues with this car and not starting please help!


Last edited by JK052370; 01-13-05 at 01:03 PM.
 
Sponsored Links
JK052370's Avatar
Visiting Guest

Posts: n/a

01-05-05, 03:43 PM   #2  
JK052370
I jussed checked my fuel pump. When i turn the key to the car I can hear the fuel pump activate. I tried starting the car again and smelled a little gasoline. It was extremely cold and wet out, so i couldn't see if it was leaking or not. Is there anything i can do to make my troubleshoot easier?

 
davo's Avatar
Member

Join Date: Apr 2002
Posts: 2,417

01-05-05, 03:53 PM   #3  
You need to check for spark before you continue.You may smell gas coming from the air intake.Was the check engine light on before the problem occured?

 
JK052370's Avatar
Visiting Guest

Posts: n/a

01-10-05, 12:15 PM   #4  
JK052370
Ok, I checked my engine for spark, i also tested the coil pack, tested plug wires for resistance, tested the fuel injectors, checked all my leads going into the coil pack, examined spark plugs, and checked the fuel rail for fuel pressure. All are doing fine. The car is still not starting. Somebody told me the cam position or crank position sensors could be causing this, but i do not have a check engine light on (the check engine lightbulb does work). Either of these sensors would have caused a trouble code, right? I also tried to jump start it to give the plugs a little more spark, still turns over and gives nothing. So, i have spark, fuel pressure, and volts. Still no good. Somebody please help!

 
JK052370's Avatar
Visiting Guest

Posts: n/a

01-13-05, 12:52 PM   #5  
JK052370
Does anyone think the cmp or crp sensor could be a problem of a car with no star?

 
Search this Thread