Toyota Tacoma 2001 not going into first gear on mornings

Reply

  #1  
Old 01-12-05, 11:21 AM
ddh
Visiting Guest
Posts: n/a
Toyota Tacoma 2001 not going into first gear on mornings

Hi
HAppy new year.
I got a 2001 Tacoma V6 3400. When I start the truck on a morning ,and put it into Drive, D, it does not go into first gear. It seems to go into 2nd gear.I have to put the gear stick into L for it to move off. Afterwards,maybe after 5 minutes, I can move the stick into D, and it would work ok and change to all gears. It works normally during the rest of the day.

What should I do?
Thanks
 
Sponsored Links
  #2  
Old 01-12-05, 01:13 PM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Mileage and time of ownership? Service history?
 
  #3  
Old 01-12-05, 01:51 PM
ddh
Visiting Guest
Posts: n/a
Now 90,000 miles. Purchased used at 80,000 miles.

Should have been well serviced by previous owner. Transmission shows after-market sealant used like silicone (on the outside) . Should there have been a gasket.?

I suspect possible previous transmission issues, but worked ok for the last 6 months.

Alternatively, should there be an automatic choke that heats up the engine at the first crank in the morning?
 
  #4  
Old 01-12-05, 02:18 PM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Sounds like a valve sticking in the valve body.

Maybe a fluid change may help? Not a believer of mechanic in a can but if you drop the pan and there is no metal or debris I would add a can of Lube-guard with the fluid.

There is no gasket the Toyota FIPG should be orange.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes