Windshield washer system

Reply

  #1  
Old 01-23-05, 10:41 AM
tibby9
Visiting Guest
Posts: n/a
Question Windshield washer system

My windshield washer stopped spraying the liquid onto the windshield.
When activated, the washer motor IS working, but the liquid goes to the floor beneath the car.
Vehicle is 2000 Dodge Caravan. Can anybody help? Tib
 
Sponsored Links
  #2  
Old 01-23-05, 11:02 AM
jatco's Avatar
Member
Join Date: Mar 2004
Location: Vancouver, BC
Posts: 1,051
Received 1 Vote on 1 Post
Have you checked the hose(s) that lead from the reservoir? Sounds like one is disconnected. Or maybe a small leak in the tank that only gets water pushed out when the motor is activated....?!?
 
  #3  
Old 08-03-05, 09:40 PM
AranClauson
Visiting Guest
Posts: n/a
Washer Solution

I have a 1998 Dakota with the same problem. In my case the washer fuid was spraying out the Y-connector. I have removed the connector and disassembled it. It looks like it is an pressure relief valve. I put a dot of caulking over the opening and reinstalled it. The system is working again. My hope is that if there really is an over pressure situation, the little dot of calking will fail before anything expensive has a change. I think the valve failed due to age and not because of some other problem in the system.

By the way, I was able to get access to the Y-connector with the wipers attaced. The plastic cover has enough clearance to get to the washer hoses.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: