2000 Excursion starts...sometimes. HELP!

Reply

  #1  
Old 01-23-05, 08:47 PM
columbo1
Visiting Guest
Posts: n/a
Question 2000 Excursion starts...sometimes. HELP!

I have a 2000 Ford Excursion, Diesel, and am having a very quirky ignition problem. about 2 times out of 10, will turn the key and will get nothing. The indicator lights will act like it is starting you know go out, but no responce. I hear a loud single click from the front right side of the engine compartment (looking out the windshield,) and have seen something on the side compartment like a solenoid or junction thingy. The click seeems to be coming from there. I can release the key and try it again and it might fire up, but then again, it has left me before and flat refused to start, then after 10-35 times of trying the key, might fire up and go fine for 2-3 weeks then do it again. I am VERY scared of it and have taken it to the local Ford dealership and they could not get the switch to replicate its stubbornness so they have no idea....seems to act up most when the outside temp is cold....20-25 degrees. There is no problem starting once the conection is made. Thought it might be security system but absolutely no indicators of that. I am at my wits end with a vehicle which has the capacity to desert me at any time.....PLEASE HELP!!!!!
 
Sponsored Links
  #2  
Old 01-24-05, 02:37 AM
Member
Join Date: Sep 2002
Location: Colorado
Posts: 431
Received 0 Votes on 0 Posts
Have you taken off the battery cables and cleaned them on both ends and made sure they are tightened securely?
 
  #3  
Old 01-24-05, 05:25 AM
hogfan's Avatar
Member
Join Date: Oct 2003
Posts: 352
Received 0 Votes on 0 Posts
Check all connections ON the starting system. Probably a loose wire?
 
  #4  
Old 01-24-05, 02:36 PM
columbo1
Visiting Guest
Posts: n/a
No luck

I wish it was that simple...all connections are tight. I'm desparate!
 
  #5  
Old 01-25-05, 01:00 AM
Member
Join Date: Sep 2002
Location: Colorado
Posts: 431
Received 0 Votes on 0 Posts
Next time it won't start, give the starter a rap with the wooden handle of a hammer or a rubber mallet and see if it starts.
 
  #6  
Old 06-02-06, 10:35 PM
Member
Join Date: Jun 2006
Posts: 2
Received 0 Votes on 0 Posts
if not fixed try

Had same problem this year with same model... Had starter celenoid (spelling bad) replaced and problem went away.....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: