93 Lincoln Stalls

Reply

  #1  
Old 01-31-05, 09:10 PM
Dreamanddo
Visiting Guest
Posts: n/a
Thumbs up 93 Lincoln Stalls

My daughter's 93 Continental 3.8 ltr fuel injected v6 stalls after a few minutes of driving and will not start after. It may have multiple problems cause the fuel pump wasn't working so we swapped it out. It drove fine for a day (she doesn't drive too far) but stalled out again this evening. I took her to her house and came back to check out the car (20 minutes) and it started right up. On the way to my house (3 minute drive) and it stalled on the way and would not start though I could here the fuel punmp working. I've also check the air filter and the spark.
 
Sponsored Links
  #2  
Old 02-01-05, 09:25 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Did you by any chance also change the fuel filter? Just a thought.
 
  #3  
Old 02-01-05, 04:18 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
If you have checked fuel pressure not pump noise and have checked for spark at more than 1 plug wire it's time to check for injector pulse with a noid light.It sounds as if you may have a failing crank sensor but you need to do those checks first.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes