Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

97 F250 solenoid


mexican163's Avatar
Member

Join Date: Nov 2004
Posts: 187

02-01-05, 10:58 AM   #1  
97 F250 solenoid

Lately when I start it, sometimes it goes clunk. There is power to everything (headlights, radio) then I wait a while and try a few times and it starts. So, I replace it. Then the next week it does it again, I take it to get the electrical system checked and they said all ok. Next day goes clunk again. It is the solenoid cause I had friend try to start it while I listen under hood and on the fender it goes clunk. I call them and they say those solenoid are problematic and should purchase more expensive one or have extras on hand. Does anyone know of this??? Is there something else that could cause this problem or the solenoid to go bad repeatedly??? Had truck for 4 months and just started this last week. Thanks.

 
Sponsored Links
billys68ss's Avatar
Member

Join Date: May 2003
Posts: 1,459
WV

02-02-05, 04:30 PM   #2  
You could have a bad solenoid. Or you could have a loose or bad ground connection. I have seen all of the above. The first thing I would do is remove the solenoid and clean the fender where it was bolted on. Make sure when you reattach the solenoid that the screws are good and tight. You want the best possible contact here because this is your ground. Make sure all of the connections on the solenoid are tight as well.
Hope this is helpful to ya,
Billy

 
Search this Thread