Engine Runs Rough in Morning and when Engine Cold

Reply

  #1  
Old 02-06-05, 08:26 PM
Member
Thread Starter
Join Date: Jun 2000
Location: Honolulu
Posts: 91
Engine Runs Rough in Morning and when Engine Cold

undefined

1988 Camaro, 305, Vin E, Throttle Body Injection.

When the morning coolness comes, my car is running very rough at startup. After it warms up, it's Ok and run's smoothly. I live in Hawaii, so we're talking temps in the mid 60's. I did add some dry gas, and it may have helped but i need to see tomorrow.

Tune up including plugs, wires, oil and filter was recently accomplished.

Thanks!

Maitai
 
Sponsored Links
  #2  
Old 02-10-05, 09:16 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
You could be having a choke problem. Get the throttle body cleaned and see if that helps. Then we can go from there.
Hope this helps ya,
Billy
 
  #3  
Old 02-10-05, 11:58 PM
Member
Thread Starter
Join Date: Jun 2000
Location: Honolulu
Posts: 91
Thanks. I did the throttle body not too long ago.

What I did do though was to put some dry gas in the tank. I think I got some water in the tank somehow because ever since adding that, It runs smooth at startup, even in the morning coolness. I would assume that since this is the case that the choke is OK. Thanks for your help!

Maitai
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes